problem whit enginer of an volunteer Engine

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Information: The EMERGENCY community board is completely free and is financed by advertisement. Please deactivate adblocker if you use this site. Thank you!

    • problem whit enginer of an volunteer Engine

      Hello everyone, I have the following problem. If I want to send a voltuneer engine back to the station a call, the engine wont go back because the engineer is fixed. And I can't do anything with him at that moment. This happens when I press the HQ button. Who can help me
    • Wenn ich es richtig verstehe, hatte ich gestern das gleiche Problem

      Hatte einen großen Feuerwehreinsatz. Hatte diverse HLF; TLF etc im Einsatz. Habe brav gelöscht und um Löschangriff abbzubauen dann HQ gedrückt. Teilweise konnten die Feuerwehrleute, dann aber den Schlauch vom Fahrzeug zum Hydrant nicht wieder aufräumen (und deswegen nicht losfahren) und bei 3 Fahrzeugen sind alle eingestiegen, außer de Maschinist und deswegen konnte das Fahrzeug nicht wieder nach Hause fahren.

      Vor allem das mit dem Maschinist ist echt blöd gewesen, weil ich den ja auch so nicht bewegen kann, konnte den nicht einsteigen lassen oder so. Weiß jemand woran das liegen könnte?
    • COG wrote:

      Vor allem das mit dem Maschinist ist echt blöd gewesen, weil ich den ja auch so nicht bewegen kann, konnte den nicht einsteigen lassen oder so. Weiß jemand woran das liegen könnte?
      Ein kleiner Workaround um das Fahrzeug zu entfernen: Im Debug Tool unter Functions auf Remove Entity und dann dein buggendes Fahrzeug anklicken.
      Danach kannst du dein Fahrzeug wieder im Alarm Menü alamieren.