Problem beim Starten

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Problem beim Starten

    Ich weiß scho wieder nicht an was das liegen kann.. ich hatte das gleiche problem bei der EM3 demo und jtz wieder!! Wenn ich die demo starten will kommt: EM4 hat ein Problem festgestellt und muss beendet werden! ich kann mich aber erinnern das es damals einen patch oda so gab weil ich die demo dann spielen hab können!! weiß nicht an was das liegt!! könnt ihr mir da helfen?? hab einen AMD Athlon 1,8 ghz 512 ram und eine geforce 4.. hab auch schon den neuesten grafiktreiber installiert und hab ihn auch nicht falsch installiert oda sowas also das passt ..
    is zwar ned der beste pc aba sollte trotzdem em4 auf minimal spielen können =) hoffe ihr könnt mir helfen!!
  • Ist dies denn eine Athlon der Thunderbird-Reihe? Eigentlich wüsste ich nicht, dass es die bis 1,8 Ghz gegeben hätte.
    Auf jeden Fall muss der Prozessor SSE unterstützen und diesmal wird es keinen Patch für Rechner ohne SSE geben.
    littleangel Vergötterer, Bitschubser bei SAP und war mal leitender Progger bei EM4 und stets der Community zu diensten
  • das habe uch darüber gefunden:

    Superscalar, fully pipelined Floating Point Unit (FPU)

    The FPU is really powerful: 3 independent pipelines for implementation of standard FPU instructions of the whole x86 family and of the AMD 3DNow! set, and a complete Intel SSE support (unfortunately, only the first SSE). In fact it is the most powerful FPU for today, but all this was in the K7 core (except the SSE).


    So wie es da steht hast du SSE Support.
    ich kann dir aber nicht garantieren, dass das stimmt. :)

    Das habe ich auch gefunden:
    Mit dem Athlon XP steht AMDs neuer CPU-Kern mit Data-Prefetch und SSE nach der Einführung im Server- (Athlon MP) und Notebook-Bereich (Athlon 4) nun auch bei Desktop-Prozessoren zur Verfügung. Mit der Bezeichnung 1800+ verweist AMD auf die Performance der 1533 MHz schnellen CPU, die schneller als ein Pentium 4 mit 1800 MHz sein soll.
    lg
    Denimator (Martin, LM)
    youtube.com/user/denimator

    The post was edited 1 time, last by Martin, LM ().

  • Ja der Athlon XP und alle neueren Modelle besitzen SSE.
    Der Vorgänger davon, der normale Athlon (Codename Thunderbird) hatte noch keine SSE-Unterstützung.
    littleangel Vergötterer, Bitschubser bei SAP und war mal leitender Progger bei EM4 und stets der Community zu diensten
  • Ja ich bin da ja auch verwundert. Ich bin der Meinung, dass es den Thunderbird nur bis 1400 Mhz gegeben hat und alle schnelleren Prozessoren sollten SSE unterstützen.
    littleangel Vergötterer, Bitschubser bei SAP und war mal leitender Progger bei EM4 und stets der Community zu diensten
  • Original von Martin, FM
    Aber es gibt doch keinen 1800+ ohne der XP Version oder?

    AMD Athlon XP 1800+


    ich hab eh xp.. voll dumm =( will die demo umbedingt spieln!! em3 war ja schon so toll
  • AMD Athlon™ processor with 200MHz front-side bus supporting PC1600 DDR memory technology is available at 1400 (1.4GHz) 1300, 1200, 1100, and 1000MHz

    AMD Athlon™ processor with a 266MHz front-side bus supporting PC2100 DDR memory technology is available at 1.4, 1.33, 1.2, 1.13, and 1.0GHz

    naja, mehr find ich nimma!


    Edit: wenn du XP hast, dann unterstützt dein Prozessor auch SSE - also müsste das gehen. Sag mal dein komplettes System
    lg
    Denimator (Martin, LM)
    youtube.com/user/denimator

    The post was edited 2 times, last by Martin, LM ().

  • system von mir: AMD Athlon(tm) XP 1800+
    1,50 GHz
    512 MB RAM
    Geforce 4 Ti 4200
    128 MB
    Direct X: 9.0 ich glaub c
    Nvidia Grafiktreiber hab ich jtz den neuesten: 84.21
    aber wie gesagt.. hatte das gleiche prob bei em3 und nach dem patch is es gegangen

    The post was edited 1 time, last by MeineOma ().

  • Eigentlich erfüllst du die Mindestvorrausetzungen und es müsste funktionieren.

    Meinst du bei EM3 den Patch für die Demo oder einen für das reguläre Spiel?
    littleangel Vergötterer, Bitschubser bei SAP und war mal leitender Progger bei EM4 und stets der Community zu diensten
  • war für die demo.. beim origninal spiel hab ich dann keinen patch gebraucht!! nur is dumm weil will mal die demo spieln .. bevor ich mir das spiel kaufe und wenn dann das original nicht geht is auch wieda kompliziert mit dem umtausch..
  • Na das ist seltsam. Der Patch für die EM3-Demo war nur für Leute mit Prozessoren ohne SSE-Unterstützung. Etwas anderes hat er nicht gemacht.
    Dein Athlon XP muss diese aber haben. Ich würde dir wirklich mal raten das Tool "WCPUID" herunter zu laden und damit nachzusehen.
    littleangel Vergötterer, Bitschubser bei SAP und war mal leitender Progger bei EM4 und stets der Community zu diensten
  • SSE3 ist auch nicht so wichtig, SSE müsste an sich schon reichen.

    Das ist auf jeden Fall kein Problem mit der Hardware, auch wenn es nicht das neuste ist, müsste die Demo laufen, wenn auch langsam. Wenn du Zeit und Lust hast, einmal Formatieren und das OS neu aufsetzen. Dann die Demo nochmal komplett neu Downloaden.