ciajoe Profi

  • Männlich
  • Mitglied seit 25. Mai 2010
Letzte Aktivität

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

  • ciajoe -

    Hat eine Antwort im Thema Visual Studio Tools verfasst.

    Beitrag
    Zitat von KillerConsti: „Wenn man Glück hat, haben die Modder relative Pfade (oder Umgebungsvariablen wie EM5Dir oder QSFDir) genommen wie hier zu sehen “ Es wäre vielleicht sinnvoll dies (relative Pfade) als "Konvention" einzuführen... ^^
  • ciajoe -

    Hat eine Antwort im Thema Visual Studio Tools verfasst.

    Beitrag
    Ohne die Versionsnummer von Visual Studio 2017 zu kennen, vermute ich mal, dass es einen Ordner Visual Studio 15.0 geben wird. Allerdings steht auf einem anderen Blatt ob eine Kompatibilität gegeben ist (nicht nur bei dem Plugin zu Visual Studio)…
  • ciajoe -

    Hat eine Antwort im Thema Spiel läuft nicht flüssig verfasst.

    Beitrag
    Ich würde auf alle Fälle mal Antialaising abschalten und ggf. die Rückspiegel... Was wählst du denn unter Graphics quality aus?
  • ciajoe -

    Hat eine Antwort im Thema Spiel läuft nicht flüssig verfasst.

    Beitrag
    Also die gute Nachricht ist: Es wird die richtige Grafikkarte verwendet. Nun kommen wir zum kniffligen Teil bei dem ich selbst noch nicht so recht weiß was man genau alles "rausholen" kann. Am besten postest du mal die Einstellungen die du getroffen…
  • ciajoe -

    Hat eine Antwort im Thema Spiel läuft nicht flüssig verfasst.

    Beitrag
    Zitat von Ole97: „Ich hoffe das man mir jetzt endlich helfen kann. “ Bitte nicht zu überschwänglich werden. ^^ Handelt es sich um einen Laptop? a) zum einen besteht eine geringe Möglichkeit, dass das Spiel versehentlich den Intel Grafikchip verwendet.…
  • ciajoe -

    Hat eine Antwort im Thema Spiel läuft nicht flüssig verfasst.

    Beitrag
    Zitat von Ole97: „Über die Shaderkerne weiß ich leider nicht bescheid. “ Wenn du das genaue Model postest könnte man nach sehen. Alternativ ein DxDiag-Log erstellen. Zitat von ciajoe: „Mit der Tastenkombination Windows-Taste + r das…
  • ciajoe -

    Hat eine Antwort im Thema Emergency4 - Bieberfelde Mod - OBS Livestream Problem verfasst.

    Beitrag
    Vorallem: Wie ist OBS eingestellt? Ohne diese Information kann man eigentlich nur raten. ;)
  • ciajoe -

    Mag den Beitrag von emergency call 911 im Thema Rettungsassistent hinzufügen.

    Like (Beitrag)
    Juhu, es geht alles. Danke an alle die geholfen haben!
  • ciajoe -

    Mag den Beitrag von papamosse im Thema DirectX9 bei windows 10 geht das ?.

    Like (Beitrag)
    Leute vielen dank euch es hat geklappt :)
  • ciajoe -

    Hat eine Antwort im Thema DirectX9 bei windows 10 geht das ? verfasst.

    Beitrag
    Hm... Vielleicht könntest du mal über die Dateianhangsfunktion ein Log zur Verfügung stellen? Es befindet sich im Installationsordner und heißt logfile.txt. Außerdem wäre eine DxDiag-Datei hilfreich. Zitat von ciajoe: „Mit der Tastenkombination…
  • ciajoe -

    Hat eine Antwort im Thema DirectX9 bei windows 10 geht das ? verfasst.

    Beitrag
    Was bedeutet denn genau "das em4 nicht startet"? Es ist völlig normal, dass man DirectX 9 nicht auf Windows 10 installieren kann. Daran liegt es mit Sicherheit nicht. ;) :)
  • ciajoe -

    Mag den Beitrag von DerWeiseler im Thema DirectX9 bei windows 10 geht das ?.

    Like (Beitrag)
    Sofern ich deinen Beitrag richtig entschlüsselt habe: Bei Windows 10 ist Direct X9 gewissermaßen bereits installiert, da das Direct X12 auch abwärtskompatibel zu Version 9 ist. Wo genau liegt denn dein Problem? Was geht denn nicht?
  • @Kalito Hört sich nach AMD / ATI / Radeon GraKa an. Lösungsvorschläge sind in Forum. Soweit ich informiert bin muss man nur die optionale Software beenden... / Gaming Evolved App / Raptr Ansonsten mal die Hardware posten...
  • ciajoe -

    Hat eine Antwort im Thema [BFE V1.2] Problemlösung bei Abstürzen / Help with crashes (DE/ENG) verfasst.

    Beitrag
    Ja, ist ausreichend. ;)
  • ciajoe -

    Hat eine Antwort im Thema Z modeler verfasst.

    Beitrag
    Mehr als die Ratschläge zu testen die Google befolgt leider auch nicht, nein. Falls bei bestimmten Schritten Fragen bestehen kann man diese hier dann sicher klären. :) Einfachster Weg immer neuinstallieren. Im Fall vom ZModeller vielleicht auch mal eine…
  • ciajoe -

    Mag den Beitrag von TH3LASTLINE im Thema Advanced Medical System [V0.2.2].

    Like (Beitrag)
    Ich habe nun eine kleine Änderung an der Mod vorgenommen, damit diese jetzt hoffentlich mit der Wassertanklogik zusammen funktioniert. Auch habe ich den Wunsch von @Grisu83 umgesetzt! Changelog 0.2.2 online!
  • ciajoe -

    Hat eine Antwort im Thema [EM5] Minimod 3.2 (DE/ENG) verfasst.

    Beitrag
    Zitat von Porta-7-SW2000: „Ich hab ne Upgegradete Boxed Version auf 2017 und er hat EM 5 Deluxe Version für Steam... gibt das vielleicht Probleme? “ Solang es die selbe Core Version (3.0.2) ist sollte es keine Probleme machen.
  • ciajoe -

    Hat eine Antwort im Thema [EM5] Minimod 3.2 (DE/ENG) verfasst.

    Beitrag
    Interessant ist in den ersten beiden Logs: (Hostseite) [2017-04-04 20:38:55][QSF error] EM5 multiplayer Host: Client send invalid unit command[2017-04-04 20:38:55][QSF info] Multiplayer Host: Client disconnected via proxy, proxy session id: 0 [2017-04-04…
  • ciajoe -

    Mag den Beitrag von Porta-7-SW2000 im Thema [EM5] Minimod 3.2 (DE/ENG).

    Like (Beitrag)
    hiho wir probieren das jetzt mal und dann hänge ich die .log hier mal an. Außerdem machen wir einen Mitschnitt des Netwerkverkehrs mit Wireshark. LG Porta hiho Netzwerktraffic fand nichts auffällig (Kumpel und ich sind Fachinformatiker er…
  • ciajoe -

    Mag den Beitrag von KillerConsti im Thema [EM5] Minimod 3.2 (DE/ENG).

    Like (Beitrag)
    Leider bin ich mit der Thematik überfordert. Eine .log Datei kann helfen, doch die Wahrscheinlichkeit dort drin etwas brauchbares zu den Verbindungsabbrüchen zu finden geht gegen 0 LG