Hilfe bezügl. Bieberfelde Mod online spielen

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

  • Hilfe bezügl. Bieberfelde Mod online spielen

    Guten Abend zusammen,

    ich habe folgendes Anliegen. Vielleicht kann mir ja jmd helfen.

    Und zwar spielen ich und ein Kollege schon länger zsm die Bieberfelde Modifikation über Hamachi, das funktioniert auch alles einwandfrei. Jetzt hat sich ein weiterer Kollege die Steam Version von Emergency 4 runtergeladen, die heißt da ja glaub 911: First Responders. Dann hat er genau wie wir die Bieberfelde Mod geladen und den Patch 1.2 installiert und den gui_installer installiert. Also definitiv alles so, wie wir es gemacht haben. Es wird also auch kein Prüfsummenfehler angezeigt, sondern wenn wir alle in Hamachi in einer Gruppe sind, steht bei ihm Server nicht gefunden. Er wird aber eine Millisekunde lang angezeigt in der Lobby. Die einzige Sache ist, dass bei ihm v1.3f - us steht und bei uns halt "de". Kann es daran liegen und kann man diesbezügl. was ändern damit es funktioniert ? Oder liegt es an was anderem? Wäre super wenn Jmd helfen könnte. :)

    Danke im Vorraus! ;)
  • Wenn man 911 hat, braucht man zusätzlich zu Patch 1.2 vorher auch noch Patch 1.1. Und daher brauchen dann auch alle anderen, die mitspielen wollen, Patch 1.1.

    Wenn man den nicht hat, dann sollten allerdings nur Objekte auf der Map fehlen und ein Verbinden dürfte trotzdem möglich sein. Von daher könnte das Problem hier auch eine andere Ursache haben.

    Grunsätzlich funktioniert 911 aber auch zusammen mit der deutschen Version.