[Wegberg] Version 7 | Bugs

    • JuniorKDK schrieb:

      Nein, ist ein allgemeines Problem. Und ich würde es auch begrüßen, wenn zukünftig Gruppenfahrzeuge mindestens mit 1/5 besetzt sein müssen beim Ausrücken.

      Aus eigener Erfahrung kann ich dir sagen dass das auf dem Land oft nicht möglich ist. Gerade morgens und vormittags fährt man öfter mal mit 1/1 - 1/3 raus. Finde es gut dass das so Umgesetzt wurde.

      Was ich jedoch Begrüßen würde: Wenn zum Beispiel die Löschgruppe mit dem GW-G mit dem LF einen mehr mit nimmt, dafür der GW-G gar nicht Ausrückt statt mit 0/1 zu Fahren.
    • Gerade wieder das Beispiel im Reallife gehabt vor 2 Stunden:
      Erstes Fahrzeug - HLF - aus mit 1/5 (wobei das noch geht), nach 3 Minuten aus.
      Zweites Fahrzeug - LF16 - aus mit 1/8, dafür haben sie auch 7 Minuten gewartet.
      Hatten allerdings schon Tage da kamen nur 4-5 Mann insgesamt.

      Ist im Reallife nun mal nicht anders, deshalb finde ich es super gelöst. In echt muss man ja auch so klarkommen, falls es mal so ist.
    • Bull89 schrieb:

      Aus eigener Erfahrung kann ich dir sagen dass das auf dem Land oft nicht möglich ist.
      Ich wohne selber auf dem Land! Und bei uns gibt es ganz klar die Anweisung, dass das LF 16 mindestens mit 1/5 besetzt sein soll beim Ausrücken.

      Edit: Und ja, es gibt sicherlich auch Situationen und Wehren da wird mit weniger als 1/5 ausgerückt. Zum Baum auf Fahrbahn Freitagfrüh um 06:00 Uhr sind wir auch schon mit 1/3 gefahren.
      Wenn ich aber als Wehr bei einem größeren Einsatz auch nur 1/1; 1/2; 1/3 auf dem Fahrzeug habe, lasse ich meine Wehr erneut alarmieren und parallel eine zweite Wehr.

      In Wegberg kommen aber nur die Wehren von außerhalb mit "Spielzeugbesatzungen" auf die man nicht reagieren kann.
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JuniorKDK ()

    • Also, dass die mal mit einer kleineren Stärke ankommen find eich auch gut und realistisch. Ist bei mir in der FF nicht anders. Was mich aber tatsächlich stört ist, dass wenn man die LG Arsbeck alarmiert und dann das TLF 4000 mit nur einem Mann ankommt. Ich glaube nicht, dass ein erstausrückendes Fahrzeug mit nur einem Mann raus fahren würde.
    • Hatte auch noch keinen VU und spiele Wegberg 7 seit Weihnachten '17 etwa dreimal die Woche für jeweils 2-3 Stunden. Lediglich kleinere Brände, etliche Bäume auf den Straßen (wovon einer im Wasser liegt) und viele Ölspuren, sonst nichts. Die DLK z.B. habe ich noch nie benötigt.

      Aber ansonsten ist mir aufgefallen, daß ich zwar einen LKW-Brand melden kann, jedoch keinen einfachen PKW-Brand im Freien. Nur "Brennt PKW in Garage" oder "Brennt PKW in Gebäude". Vielleicht sollte man die Garagenversion auftauschen gegen einfach nur "Brennt PKW", wenn man davon ausgeht, daß eine Garage auch als Gebäude zählt. Oder andersherum die Gebäudeversion wegnehmen, denn ein Parkhaus habe ich noch nicht entdeckt. Dann bliebe "Brennt PKW" und "Brennt PKW in Garage". Oder einfach nur einmal "Brennt PKW", fertig.


      Ansonsten taucht die Kehrmaschine nicht bei jedem Öltigereinsatz auf. Und selbst wenn sie auftaucht und ihre Arbeit verrichtet, kann man sie anschließend nicht mehr zurück zur Basis schicken, sonder nur irgendwo parken resp. zur Seite fahren. Apropos Parken: Wäre schön wenn man für die Streifenwagen der Polizei auch die gezielte Parkmöglichkeit nutzen könnte. Ob das bei Notarzt- und Rettungswagen geht kann ich nicht sagen, weil ich bislang keine Einsätze hatte, bei denen ich die alarmieren mußte.

      Jedoch alles in allem eine wirklich super Arbeit. Hut ab vor der Leistung und vielen Dank dafür! Es macht echt einen riesen Spaß für die FF Wegberg virtuell tätig zu sein... :thumbup:


      Ach ja, noch etwas zu Windows 10, welches ich nutze: Habe von Anfang an auf Windows-7-Kompatibilität eingestellt und Administratorrechte vergeben. Wegberg 7 hat seit dem 1. Start bei mir weder Performanceeinbrüche noch Abstürze wie regelmäßig in der Vorgängerversion. Durch den Windows Defender hatte ich bislang keinerlei Probleme und auch keine Ausnahmerechte für Wegberg 7 vergeben.
    • Biggetal schrieb:

      Hatte auch noch keinen VU und spiele Wegberg 7 seit Weihnachten '17 etwa dreimal die Woche für jeweils 2-3 Stunden. Lediglich kleinere Brände, etliche Bäume auf den Straßen (wovon einer im Wasser liegt) und viele Ölspuren, sonst nichts. Die DLK z.B. habe ich noch nie benötigt.
      Da es sich um eine Beta handelt, werden weitere Einsätze nach und nach hinzugefügt. Außerderm kann es schon manchmal helfen, Uhrzeit, Tag und Wetter in unterschiedlichen Kombinationen zu verwenden. Ich hatte schon mehrere Scheunen- und Dachtstuhbrände.

      EDIT:// Eben hatte ich sogar VU LKW & PKW mit Zug einschl. MANV. Leider ist nach ein paar Minuten an der Est. EM4 abgeschmiert.


      Biggetal schrieb:

      Aber ansonsten ist mir aufgefallen, daß ich zwar einen LKW-Brand melden kann, jedoch keinen einfachen PKW-Brand im Freien. Nur "Brennt PKW in Garage" oder "Brennt PKW in Gebäude". Vielleicht sollte man die Garagenversion auftauschen gegen einfach nur "Brennt PKW", wenn man davon ausgeht, daß eine Garage auch als Gebäude zählt. Oder andersherum die Gebäudeversion wegnehmen, denn ein Parkhaus habe ich noch nicht entdeckt. Dann bliebe "Brennt PKW" und "Brennt PKW in Garage". Oder einfach nur einmal "Brennt PKW", fertig.
      Es gibt "Brennt Personenkraftwagen"; kann man leicht übersehen, weil man nach "PKW" sucht. (Ging mir ähnlicH)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von FFW Konstanz ()

    • Ich würde folgenden Bug gerne melden insofern noch nicht aufgefallen xD
      Bei mir war vorne der Parkplatz durch "private" Feuerwehrleute besetzt worden, als dann das MTF kam quetschte sich dieses daneben, doch die Leute stiegen nicht aus ... also setzte ich es manuel zurück und lies die Leute aussteigen diese standen dann einfach rum und sahen dem ELW 1-2 sowie dem 11 LF10 beim ausrücken zu (hätte gerne noch das 11 HLF20 mitgenommen ...
      man konnte nichts mit ihnen machen ...
    • Hallo, nachdem auf einem PC der Starter gar nicht funktioniert hat und ich die V7 einfach über das Emergency Hauptmenü gestartet habe, habe ich es nun auf meinem anderen PC versucht. Dort funktioniert der Starter, jedoch passiert wenn ich auf den Button "Aktualisierung verfügbar" drücke gar nichts. Gibt es dafür eine Lösung?

      Danke :)
    • Hatte gerade einen Einsatz nur mit der Löschgruppe 21. Da habe ich mal die Schlauchhaspel probeweise entnommen, aber nicht mehr ans Fahrzeug anhängen können. Deshalb habe ich den GW nach Hause geschickt, um nach >30s die Karte wieder zu wechseln. Leider ist dabei das Spiel abgeschmiert.
      Anbei ist auch die logfile.
      Dateien
      • logfile.txt

        (1,62 MB, 3 mal heruntergeladen, zuletzt: )


      110-Jungs die man ruft - 112-Männer die auch kommen!
    • Neu

      Hallo. Ich habe das Problem wenn ich Wegberg starte (also das sixteen entertainment gedöns weg ist) steht ja dann Wegberg oben dann gehe ich immer auf den Vorgespeichertem Spielstand und dann auf starten und zu dem Punkt stürzt es ab. Was kann ich tun damit es funktioniert.

      Danke schon mal im voraus.

      MFG Max