Spiel hängt sich direkt am Anfang auf

    • Erledigt
    • Spiel hängt sich direkt am Anfang auf

      Hallo,
      seit heute kann ich Notruf112 nicht mehr starten. Am Anfang kommen die ganzen Logos (Crenetic usw.) und dann am Ende beim Notruf112 Logo bleib es stehen und die Musik kommt. Egal was ich drücke ich komme nicht mal ins Hauptmenü. Ich bekomme auch keine Fehlermeldung oder so. Systemvoraussetzungen sind aufjeden fall erfüllt.

      Hier nochmal einen Ausschnitt aus DxDiag.txt:

      Operating System: Windows 10 Home 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket.161208-2252)
      Language: German (Regional Setting: German)
      System Manufacturer: ASUS
      System Model: All Series
      BIOS: BIOS Date: 10/03/13 20:02:07 Ver: 15.04
      Processor: Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
      Memory: 16384MB RAM
      Available OS Memory: 16322MB RAM
      Page File: 4985MB used, 13768MB available
      DirectX Version: DirectX 12
      DX Setup Parameters: Not found
      User DPI Setting: Using System DPI
      System DPI Setting: 96 DPI (100 percent)
      DWM DPI Scaling: Disabled
      Miracast: Available, with HDCP
      Microsoft Graphics Hybrid: Not Supported
      DxDiag Version: 10.00.14393.0000 64bit Unicode
    • Enterpriese E schrieb:

      Also an deinem System liegt es vermutlich nicht. Du sagtest, dass der Fehler erst jetzt auftritt. Bedeutet also, dass du vorher ganz normal ins Spiel gekommen bist und auch spielen konntest?
      Wenn ja: Hast du seitdem etwas geändert, zb. einen anderen Patch installiert oä?
      Habe mir gestern die Beta installiert und hatte das selbe Problem gestern schon auch wenn ich die Beta deaktiviet habe. Da kam auch eine Fehlermeldung. Da stand:

      Quellcode

      1. gameoverlayrenderer64.dll caused an Access Violation (0xc0000005)
      2. in module gameoverlayrenderer64.dll at 0033:b4e02df4.
      Hab mal gegoolelt und als Antwort bekommen, dass ich im Steam Ordner die Dateien gameoverlayrenderer64.dll und gameoverlayrenderer.dll in gameoverlayrenderer641.dll und gameoverlayrenderer1.dll umbenennen soll. Hat dann auch funktioniert. Aber heute funktioniert das nichtmehr und ich bekomme auch keine Fehlermeldung mehr egal ob ich Beta spiele oder nicht.