Angepinnt [BFE LQ Version] Downloadlink

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

Achtung: Wir haben die Abstürze beim Starten und Spielen der Bieberfelde-Modifikation untersucht und verschiedene Ursachen identifiziert. Wir bitten darum, nachfolgende Hinweise zu beachten.

  • [BFE LQ Version] Downloadlink

    Moin,

    Nach dem Release der Bieberfelde Multiplayer Modifikation haben wir viele Nachrichten von Nutzern bekommen, die Probleme hatten die Modifikation zu Spielen, da diese immer während des Ladens abstürzte. Nach vielen Tagen des Sammelns von Daten und Analyse derer konnten wir einen Zusammenhang mit fehlenden bzw. deutlich zu schlechten Grafikkarten feststellen.

    Extra für diese Personen haben wir nun die BFEMP LQ-Version entwickelt. Hier wurden entsprechende Änderungen vorgenommen um die benötigte Rechenleistung stark zu drosseln, gleichzeitig wird die Multiplayer-Kompatibilität mit der normalen BFEMP Modifikation immer noch gewährleistet.

    Außerdem muss beim Installationspfad ein weiterer Unterordner "BFEMP" hinzugefügt werden.



    Wir empfehlen, vor der Installation eine evtl. vorhandene andere Version von BFEMP aus eurem Mods-Verzeichnis zu löschen!

    Grüße
    Moderation || Benutzerbetreuung Notruf 112 & Rettungssimulationen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von FloH ()

  • Uns ist leider ein kleiner Fehler beim Packen des Installers passiert. Wenn ihr das Problem habt, dass ihr mit der LQ-Version nicht mit jemandem spielen könnt, der die normale Version verwendet muss zusätzlich der Patch 1.2, der bereits in der Webdisk verfügbar ist, installiert werden, danach ist die Kompatibilität wieder hergestellt.

    Den Patch 1.2 findet ihr hier:
    Moderation || Benutzerbetreuung Notruf 112 & Rettungssimulationen