[BFE V1.2] Problemlösung bei Abstürzen / Help with crashes (DE/ENG)

    Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

    Achtung: Wir haben die Abstürze beim Starten und Spielen der Bieberfelde-Modifikation untersucht und verschiedene Ursachen identifiziert. Wir bitten darum, nachfolgende Hinweise zu beachten.

    • ciajoe schrieb:

      Das Problem ist vermutlich, dass du laut Log "nur" einen integrierten Grafikchip verwendest. Falls du einen Laptop hast kannst du möglicherweiße einen dezidierten Grafikchip zuschalten.

      Ansonsten müsstest du mal die Low Quality Version testen.

      ciajoe schrieb:

      Das Problem ist vermutlich, dass du laut Log "nur" einen integrierten Grafikchip verwendest. Falls du einen Laptop hast kannst du möglicherweiße einen dezidierten Grafikchip zuschalten.

      Ansonsten müsstest du mal die Low Quality Version testen.
      bitte was zuschalten?
    • ich kann die Bieberfelde Modifikatoin nicht starten hab Steam und eine Acer mit Windows 8.1 ab auch alles richtig gemacht so wie im Video nur halt bis GUI dann habe ich den Bielefeld mod eingefügt in den Mod installer dann habe ich EM4 und die Modifikation ausgewählt habe dann eine Warnung bekommen habe dan auf okey geklickt und dann war freez währe Nett wenn ihr mir ein Tipp geben könntet.
      Wäre Schade

      PC:Aspire E 15 (Acer)
      Nivida Geforce 840M mit 2GB VRAM
      intelcore i5 1.7ghz--Turbo bis--2.7ghz

      Video von "Emergency News"

      LG Moritz

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spectre10xer () aus folgendem Grund: genauere Beschreibung

    • Spectre10xer schrieb:

      ich kann die Bieberfelde Modifikatoin nicht starten hab Steam und eine Acer mit Windows 8.1 ab auch alles richtig gemacht so wie im Video nur halt bis GUI dann habe ich den Bielefeld mod eingefügt in den Mod installer dann habe ich EM4 und die Modifikation ausgewählt habe dann eine Warnung bekommen habe dan auf okey geklickt und dann war freez währe Nett wenn ihr mir ein Tipp geben könntet.
      Wäre Schade

      PC:Aspire E 15 (Acer)
      Nivida Geforce 840M mit 2GB VRAM
      intelcore i5 1.7ghz--Turbo bis--2.7ghz

      Video von "Emergency News"

      LG Moritz
      Wenn du die Mod lädts (Modifikation-> BFE -> Fehlermeldung mit möglichen Fehlern) ist es vollkommen normal das es freezed, da ab dem "klick auf OK" die Mod geladen wird. Einfach eine weile warten, nach kürzerer oder längerer Zeit wirst du ins Hauptmenü zurück geschmissen. Je nach System kann es durchaus bis zu 10 minuten dauern.
      Ich bin wie ich bin, wer nen Problem mit mir oder meiner Meinung hat:

      Pech gehabt, hol dir nen Keks und freu dich. - Toll nu sind alle Kekse wegen dir leer, nu is des Krümmelmonster wegen dir traurig!


      Meine Beiträge stellen ausdrücklich meine persönliche Meinung dar und nicht die Meinung dritter!

    • Hi zusammen.

      Ich versuch seit gestern Abend, Bieberfelde zu installieren. Hab alles streng nach Vorschrift gemacht: Zuerst die Release-Datei installiert, danach die 1.2 und dann noch die GUI. Wenn ich dann die Mod lade, läuft alles soweit normal, bin dann in dem Hauptmenü, in welchem dann auch oben drüber die Überschrift Bieberfelde steht. Möchte ich dann das freie Spiel laden, schmiert mir Bieberfelde ab, wenn der Ladebalken 100 % erreicht hat.

      Ich hab alle findbaren Video-Tutorials durchgeschaut, hier im Forum auch alles durchforstet, aber ich komm einfach nicht weiter.

      Vielleicht kann mir mal jemand helfen. Ich wär euch auf jeden Fall unendlich dankbar.

      Hier noch die Dateien

      EDIT: Tja, habe vergessen, die GUI 1.1 herunterzuladen, obwohl sie quasi vor meiner Nase rumgetanzt hat. Soweit, so gut. Allerdings funktioniert es mit der GUI 1.1 immer noch nicht :(

      EDIT Nr 2: Bieberfelde funktioniert. Es hat immer schon funktioniert, ich bin nur der größte Depp aller Zeiten! :dash: :dash: :dash: :dash:
      Was hab ich denn überhaupt falsch gemacht? Ich hab im Bieberfelde- Hauptmenü unter "Freies Spiel" nicht auf den Reiter "Bieberfelde" sondern das gesamte Wochenende über auf "Deluxe-Missionen" geklickt. Das hat logischerweise zu allen Abstürzen geführt. Hätte ich mein verdammtes Hirn eingeschaltet und einfach mal gelesen, worauf ich da eig klicke, dann wäre all das nicht passiert. Gut, wie dem auch sei, das Tutorial auf der 1.2 funktioniert dennoch nicht. Hier lädt er brav die BF, wie vom Spiel verlangt, bis zur DL-K, dann schmiert das Spiel ab. Jedes Mal stürzt er bei der DL-K ab, nie bei was anderem. Keine Ahnung warum, prinzipiell ist das für mich auch nicht weiter tragisch, vielleicht möchte sich das trotzdem jemand anschauen. Wenn ich das Tutorial auf der 1.1 starte, funktioniert alles ganz normal.
      Ich lass den Post dennoch so stehen, als Mahnmal quasi für meine unermessliche Inkompetenz, die mein gesamtes Wochenende gründlich versaut und für unzählige Wutausbrüche gesorgt hat. Ich mein, vielleicht macht jemand hier denselben Fehler wie ich und kann das als Hilfe nutzen. Für mich hat sich die Sache jedenfalls erledigt :thumbsup:

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Exxess ()