[BFE V1.2] Problemlösung bei Abstürzen / Help with crashes (DE/ENG)

    Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

    Achtung: Wir haben die Abstürze beim Starten und Spielen der Bieberfelde-Modifikation untersucht und verschiedene Ursachen identifiziert. Wir bitten darum, nachfolgende Hinweise zu beachten.

    • Moin!

      Bei mir zickt die Mod leider auch rum. Ich habe es auf zwei Systemen versucht und habe bei beiden den gleichen Fehler.
      Beim laden der Mod kommt zuerst, dass diese mod fehlerhat oder nicht kompatibel ist. Nach einer Weile die Meldung, dass ein Scriptfehler aufgetreten ist:

      Script Error
      (_pickup 92619) Error: Symbol RESTRICT2_CANBEPICKUP is not defined in current scope.

      die letzten 3 Ziffern nach der 92 variieren.

      Ich habe dann die Möglichkeit abzubrehcen, zu wiederholen und zu ignorieren. Beim ignorieren komme ich ins Hauptmenü und kann ein freies Spiel starten. Das GUI wird jedoch nicht geladen. Auch die Minimap funktioniert nicht und die Map besteht nur aus gitterlinien.

      Kompalibilität ist auf xp Sp3 eingestellt und das Game wird als Admin gestartet. Em4 selbst ist in der 1.0 Version.

      Ich hoffe ihr könnt mir helfen.
      Dateien
    • Guten Tag,
      Habe folgendes problem wenn ich den Editor starte lade die Mod 1.2 + Karte (egal ob SP oder MP) und fange an über die karte zu scrollen stürzt der Editor in der nähe des waldhotels und schwimmbad ab. logfile.txt DxDiag.txt

      MFG Dennis Kremer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DK09 ()

    • Hallo zusammen:) ,

      habe den Bieberfelde-Mod erfolgreich installiert.

      Problem:

      Gameplay im Singleplayer-Modus funktioniert bis dahin bis ich Einsatzfahrzeug Alamieren möchte. Dann stürzt mir nämlich das Spiel ab.

      Frage:

      Ist dass normal das man sich Anfang alle Fahrzeuge erst kaufen muss?

      Ich wäre um jede hilfe dankbar :)
      Dateien
      • DxDiag.txt

        (101,09 kB, 3 mal heruntergeladen, zuletzt: )
      • logfile.txt

        (57 kB, 2 mal heruntergeladen, zuletzt: )
    • Hallöchen zusammen,
      habe einen neuen PC und ein kleines Problem: ich kann die Bierfelde Mod nicht mehr hier imForum downloaden. Habe sie auf meinem alten PC gehabt und will unbedingt weiter zocken... habe schon diverse Browser probiert, der Download bricht immer nach ca 2/3 des Vorgangs ab. Kann mir jemand helfen bzw. hat das auch gehabt?
      Danke im Vorraus
    • hallo,

      hab mir die mod als LQ version geholt da ich auf einem etwas älterem gerät zocke. Bei dem versuch die mod zu laden kommt nur dieser warnhinweis, ok geklickt, bleibt kurz hängen und schickt mich wieder ins hauptmenü. Emergency ist im endlosgame nicht mehr spielbar was vorher auch nicht war.

      Habe schon alle ausprobiert was an schnellhilfen angeboten wurde aber nix funzt
    • Hallo

      bei mir stürzt das Spiel auch immer ab hab schon alles mögliche probiert. Neu installiert und die Vorschläge vom Forum verwendet. Hatt jemand noch ne idee??
      Stand: 1.2 und die vorrigen Versionen konnte ich spielen!
      Hab glaube das Problem aber keine Lösung?? Bei anderen Mods ist es auch Mod geladen, Mod stürtzt ab und komme meistens wieder zum Desktop aber EM4 ist noch in der Taskleiste!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Fighter90 ()

    • Neu

      Freefighter02 schrieb:

      bei mir stürzt die Mod beim laden der Fahrzeuge immer wieder ab laptop wurde erst platt gemacht (LQ Version)
      Du hast eine "Intel Intel(R) HD Graphics 3000" - ich zitiere aus dem 1. Beitrag dieses Themas:

      Kein Support für INTEL HD Grafikkarten!

      No support for INTEL HD graphiccards!



      ---

      Mampf schrieb:

      Mahlzeit wollte mal fragen habe em4 deluxe da kann ich es nicht spielen da kompatibilitätsproplem und fehlerhaft Meldung und dann muss ich pc neustarten

      Kasa schrieb:

      Hab ein problem wenn die mod aktivieren will sagt der ist fehlerhaft oder nicht kompatiebel mit em 4 was kann ich tun ?
      Wenn du die Mod lädst kommt ja die "Fehlermeldung", diese kannst du ignorieren (auf OK klicken). Nachdem du auf OK geklickt hast friert das Bild ein, dies ist der Zeitpunkt wo du Geduld haben musst, da nun die Mod lädt - nach einer weile solltest du wieder ins Hauptmenü kommen. Je nach Rechnerleistung kann die "wartezeit" variieren - wichtig hierbei ist, dass du den PC währenddessen in ruhe lässt.

      ---

      FW_MaBe schrieb:

      Ist dass normal das man sich Anfang alle Fahrzeuge erst kaufen muss?
      Du kaufst nichts, du hast im Singleplayer (Freies Spiel) unter dem Reiter "Feuerwehr" die Singleplayerleitstelle, diese musst du Initialisieren.

      ---

      Fighter90 schrieb:

      Hallo

      bei mir stürzt das Spiel auch immer ab hab schon alles mögliche probiert. Neu installiert und die Vorschläge vom Forum verwendet. Hatt jemand noch ne idee??
      Stand: 1.2 und die vorrigen Versionen konnte ich spielen!
      Hab glaube das Problem aber keine Lösung?? Bei anderen Mods ist es auch Mod geladen, Mod stürtzt ab und komme meistens wieder zum Desktop aber EM4 ist noch in der Taskleiste!
      logfile.txt wäre Hilfreich, Anleitung im 1. Beitrag des Themas.

      ---

      Fauchi132 schrieb:

      Ich habe das spiel neuinstalliert und gestartet es wurde schwarz und ich wurde wieder auf meinen desktop geschmießen. Früher allerdings ging das Spiel einwandfrei!
      Außerdem habe ich schon alle Tipps aus den Forum etc. ausprobiert
      Hört sich für mich nach einer Fehlerhaften Installation an. Ansonsten: Mit Administratorrechten gestartet? Schließt sich das Spiel komplett oder ist das Spiel in der Tastlaeiste noch "aktiv"?
      Ich bin wie ich bin, wer nen Problem mit mir oder meiner Meinung hat:
      Pech gehabt ^^