[BFE V1.2] Gameplay Support (DE/ENG)

    Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

    Achtung: Wir haben die Abstürze beim Starten und Spielen der Bieberfelde-Modifikation untersucht und verschiedene Ursachen identifiziert. Wir bitten darum, nachfolgende Hinweise zu beachten.

    • I suppose, you are using the " 911: First Responders" version of Emergency 4.
      In this case you have to install version 1.1 before installing version 1.2

      Then everything should work.


      Or buy "Emergency 4 Deluxe" on Steam (not 911 First Responders).

      Best regards

      Michael

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Torcota () aus folgendem Grund: Fullquote entfernt

    • Hi! After installing basemod in EM4, i install both patches and the english translation, but then it wont let me spawn in any units. I've also tried in 911:first responders, with the same result.

      What am i doing wrong?

      Thanks!

      EDIT: For singleplayer only
      EDIT 2: It works fine with only the basemod, but i would ofcourse like the patches+ english translation.
    • Ich würde zwei Dinge vorab prüfen:

      Im Verzeichnis Mods/BFEMP/Specs findest du die Datei fp_params_endless.xml. Suche dort folgenden Bereich:

      Quellcode

      1. <EFPEventCarAccident>
      2. ...
      3. <Enabled value = "1" />
      4. <AverageFrequency value = "1.0" />
      5. ...
      6. </EFPEventCarAccident>
      und schraube den Wert bei AverageFrequency vorübergehend auf einen absurd hohen Wert hinauf (z. B. 50). Prüfe auch, ob diese Einsatzart überhaupt aktiviert ist (Enabled value = "1"). Falls dann innerhalb einer vernünftigen Zeitspanne immer noch keine Verkehrsunfälle auftreten, liegt wohl tatsächlich irgendwo ein Fehler vor.
    • Hello, I have encounterd 2 problems when playing in multiplayer/singleplayer.

      The first one is that I can't use any regular pumpwagon (FD Bieberfelde 2-ENGINE-1, FD Bieberfelde, 4-ENGINE-1, FD Bieberfelde, 2-ENGINE-1,...) as a vehicle that provides water.
      When I stop at the fire, I do the regular stuff (exit the firefighters, get hoses, connect one to the pump, one to the hydrant, make a 3-way splitter, couple 1 or 2 hoses with firefighters to the 3 way coupler and set a firefighter to operate the pump.) but the moment i click on the fire to extinguish, the firefighter that I selected, extinguishes 1 second, and then stops.
      And I can't select the option in the action menu to cool down an object or extinguish it. I tried to do it in differnent orders (fist coupling the vehicle to the hydrant, and then coupeling a hose to a 3 way coupler, ...) But nothing helps. I mostly play with 3 persons, and we all have the same problem, even when someone else is hosting.

      The only vehicle that works are the so called "pumpers" (like FD Bieberfelde 3-PUMPER-1, FD Bieberfelde, 1-PUMPER-1, ...) When I use these, everything works fine, in both singleplayer and multiplayer, so I don't think I'm doing something wrong.

      The weird thing is, I haven't played the game in several months, and haven't touched the game's root folder or its files. And several months ago, everything worked fine.

      The second problem is that the FMS tool doesn't work, I looked at the troubleshoot on this forum, and I tried all the possible solutions, but they won't work. I don't know if it's related to the first problem that I described.
      The problem is that when I launch the FMSWebSync, and I open the webpage all the vehicles are on "6". I started the FMSWebSync tool before I launched the game, when i launched the game, when I loaded my single and multiplayer session and when I initialized all my vehicles. And nothing helps. I know that the FMS tool only works at the hosts' pc in multiplayer.

      Are these problems related to eachother or what could be the problem?

      I apologize if this question is already answered, but I couldn't find it in English, and the translation of my question in German doesn't give any understandable answers.




      Thanks in advance.
    • Hallo,

      in Multiplayer spielen kann ich mit meinen Feuerwehreinheiten kaum sachen im Ausrüsten Menü auswählen woran liegt das es passiert einfach nichts wenn ich z.b. die Kettensäge oder das ZiehFix auswähle?

      edit ok hat sich erledigt

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Brand ()