[BFE V1.2] Technischer Support / Technical support (DE/ENG)

    Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

    Achtung: Wir haben die Abstürze beim Starten und Spielen der Bieberfelde-Modifikation untersucht und verschiedene Ursachen identifiziert. Wir bitten darum, nachfolgende Hinweise zu beachten.

    • Dann solltest du dir die hier angebotenen Hilfen in Form von einem Video und einer textbasierten Anleitung mit Bebilderung nochmal anschauen: emergency-forum.de/index.php?t…ostID=1015904#post1015904
      Wenn das nicht funktioniert, hast du bei der Installation der Modifikation irgendwo einen Fehler gemacht. Am besten schreibst du hier dann genau auf, was du wann gemacht hast.
      Im Zweifelsfall dann noch mit Bilder. Und bitte bitte bitte achte etwas mehr auf deine Rechtschreibung.
      Leitung Organisation | Benutzerbetreuung EMERGENCY | Innovation / Weiterentwicklung


    • Das ist eigentlich, wenn man Deluxe oder Gold hat ganz normal, da sagt jedes Fahrzeug irgendwas, wenn man es anklickt. Und wenn es relativ viele Fahrzeuge auf der Map gibt, sagt ein Auto irgendwann "Aussteigen bestätigt"
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • So wie es sein soll, da du die Mod laden kannst, scheint der Pfad ja auch zu stimmen!?

      "C:\Program Files (x86)\sixteen tons entertainment\Emergency4\Mods\BFEMP" (Wenn EM4 normal auf C installiert ist)
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • tulpe schrieb:

      Guten Abend,
      kann das sein das die Mod die FPS in den Keller zieht sobald man mehrere Blaulichter an hat?
      Kommt auf die Leistungsfähigkeit des eigenen Rechners an. Grundsätzlich kann das aber schon sein.
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • Florian_S. schrieb:

      Die Auflösung kannst du in der EM4.cfg (liegt im EM4 Installationsordner) ändern. In dieser Datei musst du nach den Parametern "xres" und "yres" suchen und dort deine gewünschte Einstellung eintragen.
      Hat noch jemand das Problem, dass wenn ich das eingestellt habe, der Bildschirm dann kurz schwarz wird und sich das Spiel dann wieder selbstständig beendet?!

      Bevor ich die BFEMP installiert hatte, ging das... Hat die Mod evtl. eine eigene .CFG, die man (zusätzlich) ändern muss??
    • pcfreak89 schrieb:

      Hat noch jemand das Problem, dass wenn ich das eingestellt habe, der Bildschirm dann kurz schwarz wird und sich das Spiel dann wieder selbstständig beendet?!

      Bevor ich die BFEMP installiert hatte, ging das... Hat die Mod evtl. eine eigene .CFG, die man (zusätzlich) ändern muss??
      Dann stimmt die Auflösung nicht!
      Überprüf nochmal ob, die Werte auch wirklich so geändert sind, dass sie mit deiner aktuellen Grafik übereinstimmen!
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • JuniorKDK schrieb:

      pcfreak89 schrieb:

      Hat noch jemand das Problem, dass wenn ich das eingestellt habe, der Bildschirm dann kurz schwarz wird und sich das Spiel dann wieder selbstständig beendet?!

      Bevor ich die BFEMP installiert hatte, ging das... Hat die Mod evtl. eine eigene .CFG, die man (zusätzlich) ändern muss??
      Dann stimmt die Auflösung nicht!Überprüf nochmal ob, die Werte auch wirklich so geändert sind, dass sie mit deiner aktuellen Grafik übereinstimmen!
      OOOOOhhh!! haha ich Trottel... Ich hab 1920x1280 eingegeben anstatt 1920x1080 :lol: Jetzt funzt es. Dangee! :gamer:
    • Jacki112 schrieb:

      ich kann das spiel bzw den bieberfelde mod nicht runterladen er bleibt städig hängen hilfe
      Erstmal willkommen hier im EM-Forum.

      Du bist hier falsch, einfach mal hier die Frage stellen! Bieberfelde Support
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • Hi,

      habe ebenfalls ein Problem den FMS-Server von euch zu erreichen. Ich bin Unitymedia-Kunde und mein Routing ("tracert fms.bfemp.de" in der cmd) sieht so aus:

      Spoiler anzeigen
      C:\Users\Michael>ping fms.bfemp.de

      Ping wird ausgeführt für fms.bfemp.de [78.46.255.114] mit 32 Bytes Daten:
      Zeitüberschreitung der Anforderung.
      Zeitüberschreitung der Anforderung.
      Zeitüberschreitung der Anforderung.
      Zeitüberschreitung der Anforderung.

      Ping-Statistik für 78.46.255.114:
      Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
      (100% Verlust),

      C:\Users\Michael>tracert fms.bfemp.de

      Routenverfolgung zu fms.bfemp.de [78.46.255.114]
      über maximal 30 Hops:

      1 <1 ms <1 ms <1 ms fritz.box [192.168.0.1]
      2 15 ms 22 ms 31 ms HSI-KBW-078-043-134-001.hsi4.kabel-badenwuerttemberg.de [78.43.134.1]
      3 14 ms 10 ms 9 ms 172.30.17.49
      4 21 ms 29 ms 15 ms 84.116.191.41
      5 14 ms 13 ms 14 ms 84.116.191.9
      6 17 ms 16 ms 22 ms 84.116.191.2
      7 26 ms 19 ms 15 ms de-fra01b-rc1-ae6-0.aorta.net [84.116.132.193]
      8 16 ms 20 ms 20 ms de-fra01b-rc1-ae5-0.aorta.net [84.116.133.114]
      9 19 ms 17 ms 19 ms de-fra03b-ri1-ae10-0.aorta.net [84.116.132.178]
      10 17 ms 19 ms 19 ms ix-ae-27-0.tcore1.FR0-Frankfurt.as6453.net [195.219.50.106]
      11 14 ms 19 ms 19 ms 195.219.219.10
      12 20 ms 20 ms 41 ms core24.hetzner.de [213.239.203.150]
      13 25 ms 20 ms 20 ms ex9k1.rz21.hetzner.de [213.239.203.186]
      14 23 ms 20 ms 20 ms static.168.154.251.148.clients.your-server.de [148.251.154.168]
      15 * * * Zeitüberschreitung der Anforderung.
      16 * * * Zeitüberschreitung der Anforderung.
      17 * * * Zeitüberschreitung der Anforderung.
      18 * * * Zeitüberschreitung der Anforderung.
      19 * * * Zeitüberschreitung der Anforderung.
      20 * * * Zeitüberschreitung der Anforderung.
      21 * * * Zeitüberschreitung der Anforderung.
      22 * * * Zeitüberschreitung der Anforderung.
      23 * * * Zeitüberschreitung der Anforderung.
      24 * * * Zeitüberschreitung der Anforderung.
      25 * * * Zeitüberschreitung der Anforderung.
      26 * * * Zeitüberschreitung der Anforderung.
      27 * * * Zeitüberschreitung der Anforderung.
      28 * * * Zeitüberschreitung der Anforderung.
      29 * * * Zeitüberschreitung der Anforderung.
      30 * * * Zeitüberschreitung der Anforderung.


      Ablaufverfolgung beendet.


      Der Server wird zwar mit IP aufgelöst bekommt aber keine Antwort. Habt ihr vielleicht einen IP-Bereich gesperrt oder ist das Routing von Hetzner ein Problem ?

      Durch Unitymedia habe ich seit mehreren Monaten die selbe IP: 78.43.135.60
    • Doc_112 schrieb:

      Kenne mich da leider nicht aus

      Doc_112 schrieb:

      Selbstverständlich kenne ich mich aus
      Ja was denn nun? Kennst du dich nun aus oder nicht?
      Ich kenne mich jetzt jedenfalls nicht mehr aus :lol:
      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • @Doc_112 nimmst du was? :dash:

      Wenn du auf "Doc_112 schrieb:" klickst, springst du sogar zu dem Post, bei dem du das geschrieben hast .

      Doc_112 schrieb:

      RIP BFEMP Support, traurig aber war und habe sogar 100€ gespendet aber egal.
      1) bei merkwürdigen, nicht reproduzierbaren Problemen kann dir so keiner helfen.
      2) das Angebot, das im TS zu klären steht
      3) das du 100€ gespendet hast ist schön fürs Team, hat aber mit deinem Problem gar nix zu tun



      Edit Avalarion: Punkt 4 entfernt. Solche Beiträge in Zukunft bitte nur melden und nicht Moderator spielen, danke!

      Ich bin zu neunzig Prozent der Meinung, dass achtzig Prozent der Bevölkerung hundertprozentig zu verarschen sind.

      (Dieter Hildebrandt 1927-2013)
    • das FMS Tool hängt immer etwas.
      Manchmal hilft auch warten anstatt sofort hektisch herum zu klicken.
      bei mir ist es auch 10-20 Sekunden idle bzw. hängt es und dann geht's auf online.
      Da muss man warten und geduldig sein wie beim laden der Mod :)

      Ansonsten als Admin ausführen, checken ob dein AntiVirus Programm das ganze blockiert, zugriffs-Rechte (Admin) am Rechner selbst checken.
      Irgendwo muss sich der Wurm ja versteckt haben

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lock-lost ()