Fiktive Dorfmod Germersheim

    Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Dienste bereitzustellen und die Zugriffe auf unsere Website zu analysieren. Außerdem werden durch unsere Partner Informationen zu Ihrer Nutzung für soziale Medien, Werbung und Analysen erfasst. Weitere Informationen

    • Ich habe eine Erkenntnis. Mein Kumpel hat den gleichen PC wie ich (GTX 750Ti, FX 4300) und er bekommt beim laden des Freeplays einen BTD. Ich bekomme keinen.
      Er hat fast alles identisch... Windows 10 64 Bit... Prozessor, Grafikkarte... Seltsam.

      Grüße, Komi.
      Überholen Sie ruhig, wir schneiden Sie raus. - Ihre Feuerwehr

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kommissar ()

    • Um jetzt nur mal mit ein paar Mythen aufzuräumen...

      Das Mod-Package ist definitiv nicht kaputt (corrupted). Ich habe bereits eine funktionierende Version mit der aktuellen Version die man hier runterladen kann getauscht. Alte Mod deinstalliert, geschaut ob auch wirklich alle Ordner gelöscht wurden, neue Version eben runtergeladen und mit dem Modinstaller (mit richtig konfigurierten Windows und Admin-Nutzerrechten) installiert.

      Läuft ohne Probleme, keine Fehlermeldungen, keine Abstürtze, keine schwarzen Objekte oder ähnliches.

      Alle die ein Problem mit angeblich corrupten Dateien haben, haben lediglich das Problem dass Windows ihre Benutzerrechte einschränkt und dadurch die Installationsordner oder auch nur Teile davon in einem geschützen (gesonderten) Bereich landen, womit das Ganze natürlich unbrauchbar wird. Der Modinstaller muss wirklich zwingend mit Administrationsrechten (Rechtsklick/Kompatibilität/als Administrator ausführen) gestartet werden und selbst da ist es nicht sicher ob das einwandfrei klappt, wenn z.B. manuell an den Windows-Rechten gedreht wurde. Wurde hier aber auch schon mehrfach von diversen Nutzern angesprochen!
      Soll ja so tolle Praxis-Tipps geben ala "Wie mache ich mein Windows bunter und schrotte es damit komplett". Aber gut in die Falle bin ich in jungen Jahren auch schon getappt, man lernt ja aus Fehlern... ;)

      Der Standard Account mit dem ihr eure Rechner startet ist auch nicht mit Administrations-Rechten ausgestattet. Das ist tatsächlich nur der Administrator-Account (dazu müsste man den Account wechseln, ist aber jetzt ein anderes Thema...).
      Aus dem Grund schalte ich auch die Benutzerkontensteuerung an allen meinen Win7 Rechnern ab. Das sichert mir tatsächlich alle benötigten Rechte ohne von Windows bevormundet zu werden, habe damit aber auch nicht alle Rechte. Ich kann allerdings Programme normal installieren (ohne Bestätigungs-Meldung oder "als Administrator ausführen" zu müssen).
      Die anfänglichen Probleme mit der EM5 Installation beruhten ja auch auf fehlenden Nutzerrechten und verschobenen Dateien, obwohl das ja nicht immer zwingend ein Problem sein muss, meistens klappt das ja ohne größere Probleme, aber das weiß man ja vorher in den seltensten Fällen, Windows ist halt oft ne "Diva", bzw. denken auch Entwickler nicht immer an alles...

      Daher jedes Programm als "Admin ausführen" dann gibt es definitiv keine/fast keine Probleme.

      Grundätzlich rate ich allerdings jedem davon ab der nicht weiß was diese Benutzerkontensteuerung macht, geschweige denn was dann alles passieren kann, wenn hier ohne fachliches Wissen gewerkelt wird, daran rumzubasteln.. Ohne ausreichenden Virenschutz und Firewall öffnet man Schadsoftware Tor und Türen.

      Für alle Nutzer die von ihrem Windows bevormundet werden lade ich aktuell die "Volle-Version" als Komplettpacket (Drag and drop) in die Webdisk mit hoch. Den Ordner dann einfach nur in den Mods Ordner verschieben ohne Installation durch den Mod-Installer. Vorher aber bitte die .rar entpacken (auch ein gern gemachter Fehler).
      Dann sollte es auch bei denjenigen klappen die bisher Probleme hatten. Rückmeldungen sind erbeten...

      Für diejenigen die Grafikprobleme haben hilft das natürlich nicht, hier ist tatsächlich das eigene System schuld. Zu alte Treiber, fehlerhafte Treiber, oder zu schwache/alte Grafiklösungen. Ein Update oder Treiber-Neuinstallation bewirkt oftmals wahre Wunder. Allerdings dran denken die alte Software restlos entfernen. Die Hersteller bieten hier spezielle tools an, diese wirklich nutzen! Bei manchen Grafikkarten-Generationen helfen aber oftmals auch nur alte Treiber. Wenn man bedenkt wie alt Em4 ist, ein Wunder das man es noch spielen kann. Wobei ältere Rechner hier oftmals im Vorteil sind...

      Ansonsten wünsche ich euch noch ein paar schöne Rest-Weihnachtstage und einen guten Rutsch ins neue Jahr (ist ja nicht mehr all zu lange hin)!
      Moderation || Benutzerbetreuung Rettungssimulationen | Benutzerbetreuung User Content (Webdisk und Emergency Upload)

    • Für die ungeduldigen... -Klick mich hart-

      Der Webdisk Upload ist noch am werkeln, dann aber im Eintrag der Germersheim Mod zu finden.

      Wie geschrieben, Mod entpacken, und in den Mods-Ordner verschieben. Diese Version ist inkl. Hotfix.
      Moderation || Benutzerbetreuung Rettungssimulationen | Benutzerbetreuung User Content (Webdisk und Emergency Upload)

    • Ohne Angaben zum System und der "Fehler-log" kann man schlichtweg nur raten wo hier ein Problem liegt. Die Fehler sind hier wirklich sehr vielfältig...

      Nachdem dein PC neu aufgesetzt wurde hast du sicherlich em4 neu installiert. Je nachdem welche Kauf-Version du nun hast, auch dran gedacht Patch 1.3 zu installieren, bzw. ist das Spiel auf Version 1.3 (steht unten rechts im Hauptmenü, wenn das Spiel läuft)?
      Moderation || Benutzerbetreuung Rettungssimulationen | Benutzerbetreuung User Content (Webdisk und Emergency Upload)

    • Nochmals einfach top ! Habe 3 Stunden gespielt , ohne Absturz aufgehört ! Allerdings ist mir aufgefallen , das die Bergrettung z.b kein Notfallkoffer aus ihren Fahrzeug holen kann . Die sind momentan nicht zu gebrauchen .

      Ist eigentlich ein VU mit mehreren Verletzten mit eingebunden ? Hatte bis jetzt einen Alleinunfall !