You are not logged in.

Puntomichel

Beginner

  • "Puntomichel" started this thread

Posts: 28

  • Send private message

1

Friday, November 19th 2010, 9:51am

Download zu Notruf California Mod

Hi Ho, nachdem heute endlicht mit 3 Wöchiger Verspätung Emergency 3 bei mir eingetroffen ist, bin ich schon wieder am zappeln. Ich hab mir von dieser Fanseite von Emergency den Notruf California gewonloadtet, ich bekomme da einen Zip Ordner, den entpack ich dann, und dann bekomm einen neuen Ordner in dem so ein weisses Ballt ist, das kann ich aber weder öffnen noch entpacken. Fehler im Archiv oder so ähnlich. Hab ich da irgendwie Müll gedownloadtet? Hat einer für mich den richtigen? Auf eurer Seite hier konnt ich nichts finden, und ich hab mir Emergency extra geholt, weil ich das Mod spielen wollte ;)

Kann mir da einer weiterhelfen? Würde mich freuen. Mein Betriebssystem is Vista 32 Bit, falles es interessiert ;)

Lg Micha

Das Brot

Professional

Posts: 884

Location: Ahlen

Occupation: Abiturient

Thanks: 24

  • Send private message

2

Friday, November 19th 2010, 12:26pm

Beschreib das Problem mal näher ;)

MfG
Das Brot

Puntomichel

Beginner

  • "Puntomichel" started this thread

Posts: 28

  • Send private message

3

Friday, November 19th 2010, 2:37pm

Näher beschreiben, also gut ;)

Wenn ich die Mod von der Seite (darf ich die hier nennen?) downloade, dann bekomm ich so eine Blattdatei, wenn ich die entpacken will, kommt ne Meldung, Archiv kann nicht geöffnet werden. Ich weiss nicht, vielleicht is der Download fehlerhaft.

Ich hab mir dann noch auf einer anderen Seite den Mod runtergeladen, dann bekomm ich einen Zip Ordner, wenn ich den entpacke bekomme ich einen neuen Ordner, in dem ist dann eine Word Datei (die Readme) eine Bilddatei wo alle Fahrzeuge drauf sind, und wieder so eine Blattdatei, mit der ich wieder nichts anfangen kann. Also ich kapier einfacht nich, wo genau denn das Mod ist?

Ich hab auch gelesen, da gibts so einen Modinstaller? Ich versteh nur Bahnhof ;)

FFW Konstanz

Professional

Posts: 599

Thanks: 40

  • Send private message

4

Friday, November 19th 2010, 3:06pm

Schon Patch 1.3 runtergeladen?
Denn mit diesem Patch wird auch der ModInstaller installiert und ohne diesen, keine Mods.

Puntomichel

Beginner

  • "Puntomichel" started this thread

Posts: 28

  • Send private message

5

Friday, November 19th 2010, 3:15pm

Ah, ja das hab ich eben auch gefunde, dann werd ich mir das Ding mal holen. Und über den Modinstaller kann ich dann auch was mit der Blattdatei anfangen? :)

NeboCatNeza

Intermediate

Posts: 322

Location: Heidekreis 29633 Munster

Occupation: Diesel-Knecht

Thanks: 4

  • Send private message

6

Friday, November 19th 2010, 3:22pm

ganz recht .... wenn der Mod-Installer installiert ist, müsste sich auch das Symbol des "Blattes" in ein symbol für EM3 ändern.
Wenn du dich mit dem Teufel einlässt,
veränderst du nicht den Teufel,
der Teufel verändert DICH !!!

Puntomichel

Beginner

  • "Puntomichel" started this thread

Posts: 28

  • Send private message

7

Friday, November 19th 2010, 3:32pm

Na wunderbar, dann hat sich das Problem erledigt :) Ich kenne so einen Modinstaller von EM4. Das EM3 das auch hatt, wusst ich nich :) Danke.