You are not logged in.

Wkboy714

Beginner

Posts: 3

  • Send private message

476

Wednesday, March 23rd 2011, 12:46pm

Hallo! Ich bin Englisch. Und habe ich ein Problem. Bild:
http://i55.tinypic.com/2cem6pi.jpg
Keine Verbindung zum Server herunterladen!Ich habe bereits versucht Firewall deaktivieren.
Kannst du bitte hilfe mich? :)

112vechelde

Intermediate

Posts: 326

  • Send private message

477

Wednesday, March 23rd 2011, 1:34pm

do you have internet or is your internet router etc. connected?
:P

nomad

Beginner

Posts: 9

  • Send private message

478

Wednesday, March 23rd 2011, 1:55pm

hab mal ne doofe frage habe auch das problem das wenn ich ers starte nur noch schwarz sehe. könnte es daran liegen das ich nicht em4 deluxe habe sondern "nur" em4 1.3???

benutze win xp

Wkboy714

Beginner

Posts: 3

  • Send private message

479

Wednesday, March 23rd 2011, 6:31pm

do you have internet or is your internet router etc. connected?
Ja / yes.

feuerhlf

Trainee

Posts: 114

Location: Augsburg 86179 Deutschland

Occupation: Student - Informatik

  • Send private message

480

Thursday, March 24th 2011, 7:33pm

Hallo! Ich bin Englisch. Und habe ich ein Problem. Bild:
http://i55.tinypic.com/2cem6pi.jpg
Keine Verbindung zum Server herunterladen!Ich habe bereits versucht Firewall deaktivieren.
Kannst du bitte hilfe mich? :)


Are you going through a proxy to the Internet?
Egal wie dicht du warst, Goethe war Dichter.

Posts: 2

  • Send private message

481

Thursday, March 24th 2011, 9:25pm

I was just wondering why my mod won't work because I downloaded the link on the fan forum then I tried to install it and a message came up saying can't locate emergency 4 ?( because i have 911:FR. Can someone please help me

Lambo

Beginner

Posts: 3

  • Send private message

482

Thursday, March 24th 2011, 10:03pm

ERS BERLIN

Hallo,

ich habe eben den ERS Berlin Mod runtergeladen.
Das UPDATE ist durch und ich habe ERS Berlin gestartet.

Nun ist es so,
dass im Menü steht Virtuelle Feuer Löschen in Berlin, aber trotzdem wird die alte Freeplaymap geladen und auch die Fahrzeuge sind die gleichen wie bei EM 4 Standard.

Ich bitte um Hilfe !

Greetz

Crackmeyer

Intermediate

Posts: 193

Location: Oerlinghausen und Bielefeld

Occupation: Krankenpfleger

  • Send private message

483

Thursday, March 24th 2011, 10:18pm

´Nabend,
lade einfach mal die Kampagne anstatt das Freeplay. Und schon solltest du im virtuellen Berlin sein.

Lambo

Beginner

Posts: 3

  • Send private message

484

Thursday, March 24th 2011, 10:27pm

ERS BERLIN

Hey,


habs versucht!
Geht nicht.
Es startet das Trainingscenter und dann die Kran Mission.
Dannach komme ich auf die Kampangen Map.
Alles ist standard ausser die Symbole unter der Minikarte. ( Habe die EM4 standard version ) .

Bitte um weitere Hilfe.

Greetz

Posts: 2

  • Send private message

485

Thursday, March 24th 2011, 10:27pm

Ich war nur fragen, warum meine mod nicht funktionieren, weil ICH heruntergeladen den Link auf die fan Forum dann habe ich versucht zu installieren und eine Nachricht kam sagen can't locate emergency 4, weil ich 911:FR. Kann jemand bitte hilf mir

Lambo

Beginner

Posts: 3

  • Send private message

486

Thursday, March 24th 2011, 11:09pm

ERS BERLIN

Gelöst.

Patch 1.3 hat gefehlt. :-)


Schönen Abend noch :-)

BD112

Trainee

Posts: 82

Thanks: 6

  • Send private message

487

Saturday, March 26th 2011, 11:03am

How can i delete Berlin mod?
I cannot play no another em4 games anymore since i installed Berlin,
If i press on Emergency 4 button bij the berlin load app, then he is also berlin mod

Posts: 1,839

Thanks: 110

  • Send private message

488

Saturday, March 26th 2011, 11:31am



You must chose that
then you can play other mods

BD112

Trainee

Posts: 82

Thanks: 6

  • Send private message

489

Saturday, March 26th 2011, 11:48am



You must chose that
then you can play other mods

I do that, but its not working:( also the berlin mod menu

112vechelde

Intermediate

Posts: 326

  • Send private message

490

Saturday, March 26th 2011, 5:27pm

maybe try this:
if you go to your EM4/911: FR main folder, you should see two folders...(I think it's Data and Mods) and if you've installed ERS Berlin than should be there another folder called ERS_DataBackup (or something else... ^^ )
just delete this folder, maybe it works and you can play standart Em4/911: FR

(I think that it works cause if I click in the ERS: Berlin Updater on Berlin Modification, then I can see after the loading process the folder ERS_DataBackup (or how it's called) and when I click on Emergency 4 standart version, the folderdisappears after a short loading process

this information are without guarantee
:P

feuerhlf

Trainee

Posts: 114

Location: Augsburg 86179 Deutschland

Occupation: Student - Informatik

  • Send private message

491

Sunday, March 27th 2011, 9:59am

Das Updatesystem hat auch eine Reperaturfunktion, welche solche Probleme lösen sollte:
(The update system has a repair function, which should solve these problems:)

Egal wie dicht du warst, Goethe war Dichter.

FFw Ortrand

Beginner

Posts: 18

Location: Deutschland

  • Send private message

492

Sunday, March 27th 2011, 1:20pm

Hi ich wollt mal wissen ob das nur bei mir so ist oder auch bei anderen. wenn ich meine Einsatzfahrzeuge zum Einsatzt schicke und die auf fahrt sind dh immer wenn sie um eine Kurve fahren drehen sie sich erstmal bevor sie weiterfahren. Kann ich da irgendetwas einstellen oder ist das bei jeden so?

Danke für jede Antwort

MFG FFw Ortrand

firecedi

Trainee

Posts: 76

Location: Sprockhövel

Occupation: Gesundheits & Krankenpfleger /Azubi

  • Send private message

493

Sunday, March 27th 2011, 1:31pm

Hi ich wollt mal wissen ob das nur bei mir so ist oder auch bei anderen. wenn ich meine Einsatzfahrzeuge zum Einsatzt schicke und die auf fahrt sind dh immer wenn sie um eine Kurve fahren drehen sie sich erstmal bevor sie weiterfahren. Kann ich da irgendetwas einstellen oder ist das bei jeden so?

Danke für jede Antwort

MFG FFw Ortrand


Nein das ist so , bei mir ist das auch ich denke ma das ist bei jeden so; )




BD112

Trainee

Posts: 82

Thanks: 6

  • Send private message

494

Sunday, March 27th 2011, 1:56pm

Dankee!!

Wkboy714

Beginner

Posts: 3

  • Send private message

495

Sunday, March 27th 2011, 2:37pm

Are you going through a proxy to the Internet?
I disabled LAN proxy, problem resolved.
Thankyou :D

Paderfan99

Beginner

Posts: 3

  • Send private message

496

Sunday, March 27th 2011, 7:20pm

Hallo Berlin-Team,
ich nutze Emergency 4 Deluxe und wollte jetzt den Mod einmal testen. Heruntergeladen ,Installiert und ausgeführt dann sagt er mir logischerweise das ich auf dem neusten stand bin.
Dann habe ich zwei möglichkeiten den Emergency zu starten wie in dem fenster angegeben sind. (porgramm mit admin ausgeführt) .Doch wenn ich es so oder so starte immer bekomme
ich einen schwarzen bildschirm und nach kurzer zeit komme ich wieder auf den desktop. Wenn ich das spiel normal ohne das programm starte bzw. mit dem programm im hintergrund das spiel normal starte
steht oben überall ERS Mod und sowas aber weder über kamapge noch über freies spiel (Origina) kommt immernur die normale map. Wenn ich den Mod unter Modifikationen starten will sagt er mir das die Versionen
nicht stimmen und das der pc dadurch abstürtzen kann wenn ich den mod lade.

Bitte um Hilfe
Gruss

Posts: 1,839

Thanks: 110

  • Send private message

497

Sunday, March 27th 2011, 7:35pm

Hallo Berlin-Team,
ich nutze Emergency 4 Deluxe und wollte jetzt den Mod einmal testen. Heruntergeladen ,Installiert und ausgeführt dann sagt er mir logischerweise das ich auf dem neusten stand bin.
Dann habe ich zwei möglichkeiten den Emergency zu starten wie in dem fenster angegeben sind. (porgramm mit admin ausgeführt) .Doch wenn ich es so oder so starte immer bekomme
ich einen schwarzen bildschirm und nach kurzer zeit komme ich wieder auf den desktop. Wenn ich das spiel normal ohne das programm starte bzw. mit dem programm im hintergrund das spiel normal starte
steht oben überall ERS Mod und sowas aber weder über kamapge noch über freies spiel (Origina) kommt immernur die normale map. Wenn ich den Mod unter Modifikationen starten will sagt er mir das die Versionen
nicht stimmen und das der pc dadurch abstürtzen kann wenn ich den mod lade.

Bitte um Hilfe
Gruss
kannst du bitte mal einen screen machen

Paderfan99

Beginner

Posts: 3

  • Send private message

498

Sunday, March 27th 2011, 7:53pm

Da habe ich ja jetzt 2 Möglichkeiten das Spiel zu starten. Beider laden und dann kommt ein schwarzer Bildschirm und dann wider der Desktop.
Paderfan99 has attached the following file:

Posts: 31

Thanks: 1

  • Send private message

499

Sunday, March 27th 2011, 7:53pm

Verteiler gehen nicht wieder weg

Hallo liebes team habe volgendes Problem

Wenn ich einen Verteiler vom LHF setze dann kann man diesen nicht wieder zurückbauen die einsatzkräfte wollen immer nur 1 schalauch anschließen

pls help

danke schonmal im voraus
Lasst mir meine Rechtschreibeung das ist mien eigender Duden :D

This post has been edited 1 times, last edit by "F32 BfHamburg" (Mar 27th 2011, 8:50pm)


Paderfan99

Beginner

Posts: 3

  • Send private message

500

Sunday, March 27th 2011, 8:17pm

Mein Anliegen hat sich erledigt