You are not logged in.

FeuerHamburg

Professional

Posts: 1,137

Thanks: 206

  • Send private message

26

Thursday, February 10th 2011, 4:27pm

Sorry muss mal eine blöde Frage stellen. Habe eben auch erst gelesen das es da quasi einen Test gab ob der Updater läuft etc.
Ich habe noch die Beta usw drauf. Muss ich jetzt neu installieren, oder ist das dann automatisch die releaste Version?


Können die Beta-Tester ihren Uploader behalten? Oder alles runterjagen und nochmal runterladen?

Einfach den Updater starten. Dann wird automatisch die öffentliche Version installiert. Ihr müsst also nicht nochmal alles herunterladen ;)
"Tausche schwer verständliches Buch über Empfängnisverhütung gegen Kinderwagen"

Florian14

Trainee

Posts: 60

Location: Aachen Aachen/Haaren

  • Send private message

27

Thursday, February 10th 2011, 4:28pm

Hallo,
ich hab efolgendes Problem: Also ich habe mir eben das Setup runtergeladen, dann habe ich auch installiert. So dann hab ich den Updater gestartet dieser hat auch alles gedownloadet nur am ende kam auf einmal eine Fehler meldung das etwas nicht geklappt hat. Darauf hin wollte ich den Updater neu starten aber immer wenn ich den Button drücke passiert gar ncihts es öffnet sich nichts. Ich habe auch schon als Admin-Ausführen probiert. Auch eine Neu Instalation habe ich gemacht nur hat dies nichts neues gebracht es passiert noch immer nichts wenn ich es starte.
Weiß jemand was ich machen kann würde nähmlcih super gerne die Mod spielen ;)

FDNU

Intermediate

Posts: 371

Thanks: 34

  • Send private message

28

Thursday, February 10th 2011, 4:40pm

ich hab das problem, dass ich i-wann mal was in so nem komischen programm umgestellt hab, dass ich kein rechtsklcik mehr machen kann. d.h. ich kann den updater nicht als administrator ausführen starten, oder weiß jemand wie man des anders als andministrator starten kann?

MfG FDNU

Maiki762001

Professional

Posts: 676

Location: Deutschland

Occupation: Sicherheitsdienst

Thanks: 7

  • Send private message

29

Thursday, February 10th 2011, 4:44pm

Hast du das ERS symbol auf dem Desktop dann rechtsklick dann geht das

MfG Maik


Johannes1996

EinsEinsZwo Team

Posts: 2,376

Thanks: 572

  • Send private message

30

Thursday, February 10th 2011, 4:45pm

Hilfe.

er bricht den istaller immer in der mitte ab ?(

wo ist das problem?

mfg

Maiki762001

Professional

Posts: 676

Location: Deutschland

Occupation: Sicherheitsdienst

Thanks: 7

  • Send private message

31

Thursday, February 10th 2011, 4:47pm

Zeigt er die eine Fehlermeldung an wenn er abbricht


Majen

Leitungsdienst-Servicepersonal

  • "Majen" started this thread

Posts: 1,807

Location: Fredericton

Occupation: Software Developer

Thanks: 329

  • Send private message

32

Thursday, February 10th 2011, 4:50pm

Also muss ich warten bis ich irgendwann auf den Server komme

Als Administrator ausgeführt? Was kommt denn genau für eine Fehlermeldung? Erscheint immer nur "Downloadserver nicht verfügbar"? Kann der Updater auf das Internet zugreifen und wird nicht durch eine Firewall geblockt?


Meine Dienstleistungen: Serverwartung, Verantwortung tragen, ZBV ;) || Fachbereich: Gesamtleitung, Allgemeine Verwaltung & Technik || Ich schreibe mit englischem Tastaturlayout und daher mit ae, ue, oe und ss.

FDNU

Intermediate

Posts: 371

Thanks: 34

  • Send private message

33

Thursday, February 10th 2011, 4:53pm

Hast du das ERS symbol auf dem Desktop dann rechtsklick dann geht das

MfG Maik


les nochmal was ich geschrieben hab...

ich kann KEIN RECHTSKLICK machen

Tecprofi

ERS Berlin Team

Posts: 2,036

Location: Berlin Deutschland

Occupation: 3D Freelancer, Baugeräteführer

  • Send private message

34

Thursday, February 10th 2011, 4:54pm

schonmal google nach ner lösung für dein Problem gefragt?
Follow me Der Twitter Blog

Bitte keine Anfragen mehr wegen der Drehleiter mehr.

Mirco90

Beginner

Posts: 2

Location: Baden

Occupation: Student

  • Send private message

35

Thursday, February 10th 2011, 4:57pm

hilfeee

Hey, hab mich schon rießig auf die mod gefreut bloß hab ich nun folgendes problem:

die installation läuft soweit, bloß kommt dann nach ca. 3/4tel des downloads ne fehlermeldung: der zugriff auf pfad....wurde verweigert ?

hab schon mehrmals probiert aber immer das gleiche....hab echt ka was da falsch läuft - bin keiner der sich so gut mit pc's auskennt ;)

danke im voraus für eure antworten

Johannes1996

EinsEinsZwo Team

Posts: 2,376

Thanks: 572

  • Send private message

36

Thursday, February 10th 2011, 4:58pm

als admin ausführen

Maiki762001

Professional

Posts: 676

Location: Deutschland

Occupation: Sicherheitsdienst

Thanks: 7

  • Send private message

37

Thursday, February 10th 2011, 4:59pm

Du gehst auf Alle Systemsteuerungselement dann auf Benutzerkonten dann auf der linken Seite eigenen Kontotyp ändern dann steht da Administrator da klickst du drauf ok probiere mal aus wenn es geht dann sage beescheid ok @FDNU

@ Tec profi google kennt hier wohl keiner

MfG Maik


Tecprofi

ERS Berlin Team

Posts: 2,036

Location: Berlin Deutschland

Occupation: 3D Freelancer, Baugeräteführer

  • Send private message

38

Thursday, February 10th 2011, 5:01pm

nochmal kurz für alle : ERST DIE FAQ lesen, dann fragen stellen, damit nicht alles doppelt und dreimal beantwortet wird.

Technische FAQ / Technical FAQ

kleiner Tipp, kauf dir ne neue Maus ^^
Follow me Der Twitter Blog

Bitte keine Anfragen mehr wegen der Drehleiter mehr.

Mirco90

Beginner

Posts: 2

Location: Baden

Occupation: Student

  • Send private message

39

Thursday, February 10th 2011, 5:03pm

danke für die schnellen antworten aber bin grad dem pfad da nachgegangen und es war bereits admin eingestellt...

Tecprofi

ERS Berlin Team

Posts: 2,036

Location: Berlin Deutschland

Occupation: 3D Freelancer, Baugeräteführer

  • Send private message

40

Thursday, February 10th 2011, 5:05pm

Das heißt nicht das du gleich alle admin rechte hast.

du musst bei den entsprechenden Programmen mit dem Rechtsklick "als admin starten" klicken, sonst geht es nicht!
Follow me Der Twitter Blog

Bitte keine Anfragen mehr wegen der Drehleiter mehr.

Dion

Beginner

Posts: 8

  • Send private message

41

Thursday, February 10th 2011, 5:08pm

Wann ich das spiel startet, und einen mission will wählen, ist da keinen mission zu starten.

EN: When I hit the campain button there is no mission to select.

Maiki762001

Professional

Posts: 676

Location: Deutschland

Occupation: Sicherheitsdienst

Thanks: 7

  • Send private message

42

Thursday, February 10th 2011, 5:13pm

mhhh keine Mission auf Kampagne gehen 1 ist die Einweisung wie man was bedient und 2 ist Freeplay Map

MfG Maik


Tecprofi

ERS Berlin Team

Posts: 2,036

Location: Berlin Deutschland

Occupation: 3D Freelancer, Baugeräteführer

  • Send private message

43

Thursday, February 10th 2011, 5:14pm

über updater starten

bei kampange auf freeplay klicken.


wenns weiterhin nicht da ist die Mod löschen und neu laden.
Follow me Der Twitter Blog

Bitte keine Anfragen mehr wegen der Drehleiter mehr.

Dion

Beginner

Posts: 8

  • Send private message

44

Thursday, February 10th 2011, 5:19pm

ich hat schön die mod weiter gedownload und geinstaliert, aber ich kann noch nicht einen mission wählen.
Ich startet das mod mit dem Updater

Posts: 592

Thanks: 19

  • Send private message

45

Thursday, February 10th 2011, 5:26pm

Du musst unter Kampange den die 2te auswählen dann bist im Game drin

Ich gebe einen auss mein 444.ster Beitrag

Daxelinho9

Trainee

Posts: 78

Location: Verden Buschbültenweg 37 27283 Deutschland

Occupation: Schüler

Thanks: 3

  • Send private message

46

Thursday, February 10th 2011, 5:29pm

Das Spiel ist bei mir jetzt nach ca. 20-30 Minuten abgeschmiert. Einfach BTD. Ohne Fehlermeldung o.Ä. :huh:

LG
Daxelinho
MfG

:thumbsup:
Daxelinho :thumbsup:



Dave303

Beginner

Posts: 14

Location: The Netherlands

Thanks: 1

  • Send private message

47

Thursday, February 10th 2011, 5:30pm

Welcher version von Windows ist benotigt? XP, Vista oder Windows7?

Oder macht das keinen unterschied? Ich selbst habe Windows Vista.

[EN]

Which version of Windows is needed to play the Berlin-Modifikation? XP, Vista or Windows7?

Or is that no problem which version you have? I have Vista.

Snoppy0505

Beginner

Posts: 8

Occupation: Chemearbeiter

  • Send private message

48

Thursday, February 10th 2011, 5:31pm

Hallo Majen,

ich bekomme die Meldung "Es konnte keinen Verbindung zum Downloadserver hergestellt werden". Ich habe die Firewall sogar ausgeschaltet und ich komme ins Internet.
Würde mich freuen wenn man helfen könnte.

Daxelinho9

Trainee

Posts: 78

Location: Verden Buschbültenweg 37 27283 Deutschland

Occupation: Schüler

Thanks: 3

  • Send private message

49

Thursday, February 10th 2011, 5:32pm

Ich denke, das ist egal
EN: I think, that doesn`t matter.

LG
Daxelinho

PS: Sorry for my bad english but im only 14 ;)
MfG

:thumbsup:
Daxelinho :thumbsup:



Emergency-Manager

Intermediate

Posts: 410

  • Send private message

50

Thursday, February 10th 2011, 5:35pm

Hallo Majen,

ich bekomme die Meldung "Es konnte keinen Verbindung zum Downloadserver hergestellt werden". Ich habe die Firewall sogar ausgeschaltet und ich komme ins Internet.
Würde mich freuen wenn man helfen könnte.
Ich downloade gerade die Modifikation, also daran kann es nicht liegen.
Hast du den Updater evt. als Administartor gestartet?

Das Spiel ist bei mir jetzt nach ca. 20-30 Minuten abgeschmiert. Einfach BTD. Ohne Fehlermeldung o.Ä. :huh:
LG
Daxelinho
Poste doch bitte Mal "die Logfile".
Diese findest du unter:

Source code

1
X:\Programme\sixteen tons entertainment\Emergency4\logfile.txt


Quoted from "thomas"

1.) Wie bekomme ich das hin das ich den Verteiler abbaue ??? Ich bin bisschen zu blöd dazu :-(
2.) Hatte eben ein Verkehrsunfall mit Gefahr gut, hatte DekonP aufgebaut, als ich fertig war wollte ich wieder abbauen das ging nicht. Bräuchte da auch iwi Hilfe
1) Du musst die "SHIFT" Taste drücken, dann kann man den Verteiler abbauen.
2) ???